Categorie: Cybersecurity

Interview met een Networking4all designer: “Veel kwam neer op dat de homepage oud en saai aanvoelde”
10 januari 2022 door Marketing

Networking4all heeft naast cybersecurity-experts ook veel andere mensen in dienst met verschillende expertises. Van webdevelopers tot copywriters, achter de schermen gaat er meer om dan alleen het uitgeven van SSL certficaten en het ethisch hacken van klanten. Via deze interviews stellen wij u graag voor aan onze medewerkers, ook degenen waar u misschien minder direct........

Categorie Cybersecurity Lees verder
Interview met een techredacteur: “Jezelf bij een bedrijf naar binnen manipuleren en bij waardevolle data komen, dat is toch het tofste dat er is?”
6 december 2021 door Marketing

Networking4all heeft naast cybersecurity-experts ook veel andere mensen in dienst met verschillende expertises. Van webdevelopers tot copywriters, achter de schermen gaat er meer om dan alleen het uitgeven van SSL certficaten en het ethisch hacken van klanten. Via deze interviews stellen wij u graag voor aan onze medewerkers, ook degenen waar u misschien minder direct........

Categorie Cybersecurity Lees verder
Interview met een ethical hacker: “Worden firewalls beter? Hackers ook! Worden hackers beter? Firewalls ook!”
4 november 2021 door Marketing

Bij Networking4all zijn er een aantal ethical hackers in dienst. Deze hackers worden ingezet om op een legale manier de cyberbeveiliging te testen van bedrijven en organisaties. Zo ook Bert Alting, Security Team Coördinator bij Networking4all. Bert was vriendelijk genoeg om wat tijd uit zijn dag te nemen om wat vragen te beantwoorden. Hi Bert.........

Categorie Cybersecurity Lees verder
Apache 2.4.49 & 2.4.50 – Zeer hoge kwetsbaarheid – Path Traversal & RCE
7 oktober 2021 door Bert Alting

De Apache Software Foundation heeft maandag een patch uitgebracht om een kwetsbaarheid in zijn HTTP Web Server-project te verhelpen die actief is en nog steeds wordt uitgebuit. De kwetsbaarheid, beter bekend als CVE-2021-41773, treft alleen Apache webservers die versie 2.4.49 of 2.4.50 draaien en treedt op vanwege een fout in de manier waarop de Apache........

Categorie Cybersecurity Lees verder