Vulnerability of the Month: Firebase

Vulnerability of the Month: Firebase

Google Firebase is een populair back-end platform voor developers van mobiele- en web-applicaties. Het blijkt ook een enorm beveiligingsprobleem te hebben, blijkt uit onderzoek van security firma Appthority. Zij publiceerden op hun website dat duizenden apps zijn ontwikkeld zonder voldoende beveiliging of ingebouwde authenticatie op de Firebase endpoints, waardoor databases compleet onbeveiligd bleven. Uit het…

Categorie  SSL & Security Vulnerability of the Month | Tags  firebase Security vulnerability

lees verder →

Spectre en Meltdown steken opnieuw de kop op

Spectre en Meltdown steken opnieuw de kop op

Het jaar 2018 begon met een klapper op internet security gebied, toen bekend werd dat er een enorm lek in moderne processors zat dat toegang kon geven tot het kernelgeheugen van computers. De vulnerabilities in kwestie, Spectre en Meltdown, maakten allebei gebruik van een kwetsbaarheid in de processor, waarbij de processor vooruit leest in een…

Categorie  SSL & Security Vulnerability of the Month | Tags  Security vulnerability

lees verder →

Security op maat met de securitydiensten van Networking4all

Security op maat met de securitydiensten van Networking4all

Een bedrijf dat tegenwoordig niet het merendeel van haar zaken doet via het internet, dat komt bijna niet meer voor. Daarom is het belangrijk dat elk bedrijf, hoe klein of groot ook, er voor zorgt dat de beveiliging van hun online systemen goed op orde is. Met de aanscherping van de privacywetgeving in Europa in…

Categorie  Bedrijfsnieuws SSL & Security | Tags  penetratietest red teaming Security securitydiensten vulnerability

lees verder →

Vulnerability of the Month: Drupal

Vulnerability of the Month: Drupal

Open-source software pakket Drupal is sinds de initiële livegang in 2000 uitgegroeid tot een populair CMS. Het wordt gebruikt op bijna 2,5% van alle websites wereldwijd, en mag bijna 1,3 miljoen developers tot haar community rekenen die, op hun beurt, weer verantwoordelijk zijn voor de ontwikkeling van bijna 40.000 modules om het CMS te personaliseren….

Categorie  SSL & Security Vulnerability of the Month | Tags  Security VOTM vulnerability

lees verder →

Vulnerability of the Month: Adobe Flash Player

Vulnerability of the Month: Adobe Flash Player

Adobe Flash Player: wie is er niet groot mee geworden? Van oudsher is deze software aanwezig in bijna alle browsers, en wordt het gebruikt om animaties, video’s, en grootschalige web content weer te geven. De laatste jaren heeft Flash behoorlijk aan populariteit verloren, dankzij kritieken op de mobiele performance, maar vooral dankzij de vele kwetsbaarheden…

Categorie  SSL & Security Vulnerability of the Month | Tags  flash Security vulnerability

lees verder →

Vulnerability of the Month: Spectre en Meltdown

Vulnerability of the Month: Spectre en Meltdown

Het jaar is nog maar net begonnen, maar we hebben nu al te maken met een klapper van een vulnerability: de dubbeldekker Spectre en Meltdown. Beide vulnerabilities richten zich op moderne processors, zoals AMD, Intel en ARM, en kunnen ongeoorloofd, en ongemerkt, toegang geven tot het kernelgeheugen van computers. Hierdoor kan informatie die normaal gesproken…

Categorie  SSL & Security Vulnerability of the Month | Tags  Security vulnerability

lees verder →

Het Networking4all jaaroverzicht van 2017

Het Networking4all jaaroverzicht van 2017

Nog even, en dan zit 2017 er alweer op. Het was een vol, druk, en veelbewogen jaar, vooral voor de online security sector, maar ook voor Networking4all zelf. In dit jaaroverzicht kijken we uitgebreid terug op de gebeurtenissen van het afgelopen jaar, werpen we een blik op gebeurtenissen die we niet hebben besproken, en kijken…

Categorie  Bedrijfsnieuws | Tags  jaaroverzicht Qualys Security ssl vulnerability

lees verder →

ROBOT vulnerability ontdekt in SSL

ROBOT vulnerability ontdekt in SSL

Hoewel december traditioneel gezien de maand is van terugblikken op het verleden, is het ietwat onverwacht dat dit ook gebeurt binnen de SSL markt. En toch is dat exact wat er is gebeurd, nu is ontdekt dat een 19 jaar oude vulnerability nog steeds van kracht blijkt te zijn en onder andere Facebook en Paypal…

Categorie  SSL & Security | Tags  robot Security ssl vulnerability

lees verder →

Vulnerability of the Month: Exim

Vulnerability of the Month: Exim

Exim, een van de meest gebruikte Unix Mail Transfer Agents ter wereld, is ten prooi gevallen aan een potentieel desastreuze vulnerability waardoor de headers misbruikt kunnen worden voor remote code executions. De oorzaak? Een use after free vulnerability. Use After Free (of UAF) vulnerabilities komen voor wanneer een programma een memory pointer blijft gebruiken nadat…

Categorie  Vulnerability of the Month | Tags  exim Qualys vulnerability

lees verder →
  • 1
  • 2